Error al instalar Netbeans en Debian 8

Al instalar Netbeans me da este error


Configuring the installer...
Searching for JVM on the system...
Preparing bundled JVM ...
/tmp/.nbi-6065001.tmp/jre-7u4-linux-x64.bin: 1: /tmp/.nbi-6065001.tmp/jre-7u4-linux-x64.bin: Syntax error: ")" unexpected
Cannot prepare bundled JVM to run the installer.
Most probably the bundled JVM is not compatible with the current platform.
See FAQ at http://wiki.netbeans.org/FaqUnableToPrepareBundledJdk for more information.

 

Y segun http://wiki.netbeans.org/FaqUnableToPrepareBundledJdk debo instalar los paquetes

ia32-libs

Para solucionar esto podemos hacer lo siguiente:

Cargar la version para 32 bits en:

http://www.oracle.com/us/technologies/java/jdk-7-netbeans-download-432126.html

Escoje la opcion:

 Linux x86 233.68 MB jdk-7u80-nb-8_0_2-linux-i586.sh

Ve al directorio donde cargaste el fichero

Dale permisos de ejecución

chmod +x jdk-7u80-nb-8_0_2-linux-i586.sh

ejecuta el archivo

sudo ./jdk-7u80-nb-8_0_2-linux-i586.sh

y sigue las instrucciones
fuente: http://www.oracle.com/technetwork/java/javase/downloads/jdk-7-netbeans-install-433844.html